mandag den 29. september 2014

Do i need to update my LYNC databases ?

After you installed the latest and greatest CU for your LYNC environment - you perhaps wonder, do I need to update my databases ?
Did you do it the last time you installed a CU ?

Well there is an easy way to find out using built-in cmdlets.

To test the centralmanagementdatabase run the following
Test-CsDatabase -CentralManagementDatabase

To test all other databases on the backend SQL run the following
(Remember to run LYNC management Shell as administrator on Standard edition)
Test-CsDatabase -ConfiguredDatabases -SqlServerFqdn "SQLservername.fqdn.com"


The cmdlet will show you the expected version and the installed version, as well as whether or not the database is up-to-date:

Find more info on this cmdlet on TechNet
http://technet.microsoft.com/en-us/library/jj204839.aspx

The database versions sofar can be found in this chart
CU Back End Databases
rtcxds  rtcshared  rtcab rgsconfig   rgsdyn  cpsdyn  LcsLog LcsCDR   QoEMetrics  xds lis mgc mgccomp
RTM 15.13.1 5.0.1 62.42.0 5.5.1 2.2.1 1.1.1 24.40.0 39.82.0 62.90.0 10.13.1 3.1.1 1.42.0 1.7.0
February 2013  15.13.1 5.0.1 62.42.1 5.5.1 2.2.1 1.1.2 24.40.0 39.82.1 62.90.1 10.13.2 3.1.1 1.42.0 1.7.0
July 2013 15.13.1 5.0.1 62.42.2 5.5.1 2.2.1 1.1.2 24.40.0 39.82.2 62.90.1 10.13.2 3.1.1 1.42.1 1.7.0
October 2013 15.13.1 5.0.1 62.42.2 5.5.1 2.2.1 1.1.2 24.40.0 39.82.2 62.90.1 10.13.2 3.1.1 1.42.1 1.7.0
January 2014 15.13.1 5.0.1 62.42.2 5.5.1 2.2.1 1.1.2 24.40.0 39.82.2 62.90.1 10.13.2 3.1.1 1.42.1 1.7.0
August 2014 15.13.1 5.0.1 62.42.3 5.5.1 2.2.1 1.1.2 24.40.0 39.82.2 62.90.1 10.13.2 3.1.1 1.42.2 1.7.0
Sept 2014 15.13.2 5.0.1 62.42.3 5.5.1 2.2.1 1.1.2 24.40.0 39.82.2 62.90.1 10.13.2 3.1.1 1.42.2 1.7.0

 

Ingen kommentarer: